[
  {
    "scheme": "aaa",
    "description": "Diameter Protocol",
    "status": "permanent",
    "reference": "[RFC6733]"
  },
  {
    "scheme": "aaas",
    "description": "Diameter Protocol with Secure Transport",
    "status": "permanent",
    "reference": "[RFC6733]"
  },
  {
    "scheme": "about",
    "description": "about",
    "status": "permanent",
    "reference": "[RFC6694]"
  },
  {
    "scheme": "acap",
    "description": "application configuration access protocol",
    "status": "permanent",
    "reference": "[RFC2244]"
  },
  {
    "scheme": "acct",
    "description": "acct",
    "status": "permanent",
    "reference": "[RFC7565]"
  },
  {
    "scheme": "acd",
    "description": "acd",
    "status": "provisional",
    "reference": "[Michael_Hedenus]"
  },
  {
    "scheme": "ace",
    "description": "ace",
    "status": "provisional",
    "reference": "[Frank_Bryan]"
  },
  {
    "scheme": "acr",
    "description": "acr",
    "status": "provisional",
    "reference": "[OMA-OMNA]"
  },
  {
    "scheme": "adiumxtra",
    "description": "adiumxtra",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "adt",
    "description": "adt",
    "status": "provisional",
    "reference": "[SAP_SE]"
  },
  {
    "scheme": "aet",
    "description": "aet",
    "status": "provisional",
    "reference": "[Tad_MacPherson]"
  },
  {
    "scheme": "afp",
    "description": "afp",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "afs",
    "description": "Andrew File System global file names",
    "status": "provisional",
    "reference": "[RFC1738]"
  },
  {
    "scheme": "agtp",
    "description": "agtp",
    "status": "provisional",
    "reference": "[Chris_Hood]"
  },
  {
    "scheme": "aim",
    "description": "aim",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "amss",
    "description": "amss",
    "status": "provisional",
    "reference": "[RadioDNS_Project]"
  },
  {
    "scheme": "android",
    "description": "android",
    "status": "provisional",
    "reference": "[Adam_Barth][https://developer.android.com/guide/topics/manifest/manifest-intro]"
  },
  {
    "scheme": "appdata",
    "description": "appdata",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "apt",
    "description": "apt",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "ar",
    "description": "ar",
    "status": "provisional",
    "reference": "[Arweave_Team]"
  },
  {
    "scheme": "ari",
    "description": "ari",
    "status": "provisional",
    "reference": "[draft-ietf-dtn-ari-04]"
  },
  {
    "scheme": "ark",
    "description": "ark",
    "status": "provisional",
    "reference": "[ARK_agency][https://n2t.net/ark:/21206/10015]"
  },
  {
    "scheme": "ars",
    "description": "ars",
    "status": "provisional",
    "reference": "[draft-juwan-ars-uri-00]"
  },
  {
    "scheme": "at",
    "description": "at (see [reviewer notes])",
    "status": "provisional",
    "reference": "[Bluesky_PBLLC][Paul_Frazee]"
  },
  {
    "scheme": "attachment",
    "description": "attachment",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "aw",
    "description": "aw",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "barion",
    "description": "barion",
    "status": "provisional",
    "reference": "[Bíró_Tamás]"
  },
  {
    "scheme": "bb",
    "description": "bb",
    "status": "historical",
    "reference": "[IESG]"
  },
  {
    "scheme": "beshare",
    "description": "beshare",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "bitcoin",
    "description": "bitcoin",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "bitcoincash",
    "description": "bitcoincash",
    "status": "provisional",
    "reference": "[Corentin_Mercier]"
  },
  {
    "scheme": "bl",
    "description": "bluetooth (shortened)",
    "status": "provisional",
    "reference": "[Daniel_Cowling]"
  },
  {
    "scheme": "blob",
    "description": "blob",
    "status": "provisional",
    "reference": "[W3C_WebApps_Working_Group][Chris_Rebert]"
  },
  {
    "scheme": "bluetooth",
    "description": "bluetooth",
    "status": "provisional",
    "reference": "[Daniel_Cowling]"
  },
  {
    "scheme": "bolo",
    "description": "bolo",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "brid",
    "description": "brid",
    "status": "provisional",
    "reference": "[Jürgen_Grupp][Michael_Ranft][Sophie_Schenkel]"
  },
  {
    "scheme": "browserext",
    "description": "browserext",
    "status": "provisional",
    "reference": "[Mike_Pietraszak]"
  },
  {
    "scheme": "cabal",
    "description": "cabal",
    "status": "provisional",
    "reference": "[Frédéric_Wang][Cabal_Club]"
  },
  {
    "scheme": "caip",
    "description": "caip",
    "status": "provisional",
    "reference": "[Patrick_Collins]"
  },
  {
    "scheme": "calculator",
    "description": "calculator",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "callto",
    "description": "callto",
    "status": "provisional",
    "reference": "[Alexey_Melnikov]"
  },
  {
    "scheme": "cap",
    "description": "Calendar Access Protocol",
    "status": "permanent",
    "reference": "[RFC4324]"
  },
  {
    "scheme": "cast",
    "description": "cast",
    "status": "provisional",
    "reference": "[Adam_Barth][https://developers.google.com/cast/docs/registration]"
  },
  {
    "scheme": "casts",
    "description": "casts",
    "status": "provisional",
    "reference": "[Adam_Barth][https://developers.google.com/cast/docs/registration]"
  },
  {
    "scheme": "chrome",
    "description": "chrome",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "chrome-extension",
    "description": "chrome-extension",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "cid",
    "description": "content identifier",
    "status": "permanent",
    "reference": "[RFC2392]"
  },
  {
    "scheme": "cm",
    "description": "cm",
    "status": "provisional",
    "reference": "[Jan_Zdráhal]"
  },
  {
    "scheme": "coap",
    "description": "coap",
    "status": "permanent",
    "reference": "[RFC7252]"
  },
  {
    "scheme": "coap+tcp",
    "description": "coap+tcp (see [reviewer notes])",
    "status": "permanent",
    "reference": "[RFC8323]"
  },
  {
    "scheme": "coap+ws",
    "description": "coap+ws (see [reviewer notes])",
    "status": "permanent",
    "reference": "[RFC8323]"
  },
  {
    "scheme": "coaps",
    "description": "coaps",
    "status": "permanent",
    "reference": "[RFC7252]"
  },
  {
    "scheme": "coaps+tcp",
    "description": "coaps+tcp (see [reviewer notes])",
    "status": "permanent",
    "reference": "[RFC8323]"
  },
  {
    "scheme": "coaps+ws",
    "description": "coaps+ws (see [reviewer notes])",
    "status": "permanent",
    "reference": "[RFC8323]"
  },
  {
    "scheme": "com-eventbrite-attendee",
    "description": "com-eventbrite-attendee",
    "status": "provisional",
    "reference": "[Bob_Van_Zant]"
  },
  {
    "scheme": "content",
    "description": "content",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "content-type",
    "description": "content-type",
    "status": "provisional",
    "reference": "[Donald_Eastlake]"
  },
  {
    "scheme": "crid",
    "description": "TV-Anytime Content Reference Identifier",
    "status": "permanent",
    "reference": "[RFC4078]"
  },
  {
    "scheme": "cstr",
    "description": "cstr",
    "status": "provisional",
    "reference": "[Wang_Shu]"
  },
  {
    "scheme": "cttps",
    "description": "cttps",
    "status": "provisional",
    "reference": "[Saso_Ahmed]"
  },
  {
    "scheme": "cvs",
    "description": "cvs",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "dab",
    "description": "dab",
    "status": "provisional",
    "reference": "[RadioDNS_Project]"
  },
  {
    "scheme": "dat",
    "description": "dat",
    "status": "provisional",
    "reference": "[Frédéric_Wang][Paul_Frazee]"
  },
  {
    "scheme": "data",
    "description": "data",
    "status": "permanent",
    "reference": "[RFC2397]"
  },
  {
    "scheme": "dav",
    "description": "dav",
    "status": "permanent",
    "reference": "[RFC4918]"
  },
  {
    "scheme": "dhttp",
    "description": "dhttp (see [reviewer notes])",
    "status": "provisional",
    "reference": "[Qi_Zhou]"
  },
  {
    "scheme": "diaspora",
    "description": "diaspora",
    "status": "provisional",
    "reference": "[Dennis_Schubert]"
  },
  {
    "scheme": "dict",
    "description": "dictionary service protocol",
    "status": "permanent",
    "reference": "[RFC2229]"
  },
  {
    "scheme": "did",
    "description": "did",
    "status": "provisional",
    "reference": "[W3C_Decentralized_Identifier_Working_Group][Manu_Sporny][Ivan_Herman]"
  },
  {
    "scheme": "dilithium3",
    "description": "dilithium3",
    "status": "provisional",
    "reference": "[Juan_Jose_Todoli_de_Torres]"
  },
  {
    "scheme": "dis",
    "description": "dis",
    "status": "provisional",
    "reference": "[Christophe_Meessen]"
  },
  {
    "scheme": "dlna-playcontainer",
    "description": "dlna-playcontainer",
    "status": "provisional",
    "reference": "[DLNA]"
  },
  {
    "scheme": "dlna-playsingle",
    "description": "dlna-playsingle",
    "status": "provisional",
    "reference": "[DLNA]"
  },
  {
    "scheme": "dnp",
    "description": "dnp",
    "status": "provisional",
    "reference": "[Shuai_Wang]"
  },
  {
    "scheme": "dns",
    "description": "Domain Name System",
    "status": "permanent",
    "reference": "[RFC4501]"
  },
  {
    "scheme": "dntp",
    "description": "dntp",
    "status": "provisional",
    "reference": "[Hans-Dieter_A._Hiep]"
  },
  {
    "scheme": "doi",
    "description": "doi",
    "status": "permanent",
    "reference": "[DOI URI Scheme][Pierre-Anthony_Lemieux][DOI_Foundation]"
  },
  {
    "scheme": "donau",
    "description": "donau",
    "status": "provisional",
    "reference": "[draft-grothoff-donau-02]"
  },
  {
    "scheme": "dpp",
    "description": "dpp",
    "status": "provisional",
    "reference": "[Gaurav_Jain][Wi-Fi_Alliance]"
  },
  {
    "scheme": "drm",
    "description": "drm",
    "status": "provisional",
    "reference": "[RadioDNS_Project]"
  },
  {
    "scheme": "drop",
    "description": "drop",
    "status": "historical",
    "reference": "[IESG]"
  },
  {
    "scheme": "dtmi",
    "description": "dtmi",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "dtn",
    "description": "DTNRG research and development",
    "status": "permanent",
    "reference": "[RFC9171]"
  },
  {
    "scheme": "dvb",
    "description": "dvb",
    "status": "provisional",
    "reference": "[draft-mcroberts-uri-dvb-09]"
  },
  {
    "scheme": "dvx",
    "description": "dvx",
    "status": "provisional",
    "reference": "[Clemens_Bastian]"
  },
  {
    "scheme": "dweb",
    "description": "dweb",
    "status": "provisional",
    "reference": "[Frédéric_Wang][Protocol_Labs]"
  },
  {
    "scheme": "ed2k",
    "description": "ed2k",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "eid",
    "description": "eid",
    "status": "provisional",
    "reference": "[eSIM_Group_GSM_Association]"
  },
  {
    "scheme": "elsi",
    "description": "elsi",
    "status": "provisional",
    "reference": "[Kimmo_Lindholm]"
  },
  {
    "scheme": "embedded",
    "description": "embedded",
    "status": "provisional",
    "reference": "[Peter_Hoddie]"
  },
  {
    "scheme": "ens",
    "description": "ens",
    "status": "provisional",
    "reference": "[Ricky_Bloomfield][Bradley_Nelson]"
  },
  {
    "scheme": "esim",
    "description": "esim",
    "status": "provisional",
    "reference": "[eSIM_Group_GSM_Association]"
  },
  {
    "scheme": "ethereum",
    "description": "ethereum",
    "status": "provisional",
    "reference": "[Frédéric_Wang][ligi]"
  },
  {
    "scheme": "example",
    "description": "example",
    "status": "permanent",
    "reference": "[RFC7595]"
  },
  {
    "scheme": "ez",
    "description": "ez",
    "status": "provisional",
    "reference": "[Roy_Fang]"
  },
  {
    "scheme": "facetime",
    "description": "facetime",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "fax",
    "description": "fax",
    "status": "historical",
    "reference": "[RFC2806][RFC3966]"
  },
  {
    "scheme": "feed",
    "description": "feed",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "feedready",
    "description": "feedready",
    "status": "provisional",
    "reference": "[Mirko_Nosenzo]"
  },
  {
    "scheme": "fido",
    "description": "fido",
    "status": "provisional",
    "reference": "[Adam_Langley]"
  },
  {
    "scheme": "file",
    "description": "Host-specific file names",
    "status": "permanent",
    "reference": "[RFC8089]"
  },
  {
    "scheme": "filesystem",
    "description": "filesystem",
    "status": "historical",
    "reference": "[W3C_WebApps_Working_Group][Chris_Rebert]"
  },
  {
    "scheme": "finger",
    "description": "finger",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "first-run-pen-experience",
    "description": "first-run-pen-experience",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "fish",
    "description": "fish",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "fm",
    "description": "fm",
    "status": "provisional",
    "reference": "[RadioDNS_Project]"
  },
  {
    "scheme": "ftp",
    "description": "File Transfer Protocol",
    "status": "permanent",
    "reference": "[RFC1738]"
  },
  {
    "scheme": "fuchsia-pkg",
    "description": "fuchsia-pkg",
    "status": "provisional",
    "reference": "[Adam_Barth][https://fuchsia.googlesource.com/fuchsia/]"
  },
  {
    "scheme": "gcx",
    "description": "gcx",
    "status": "provisional",
    "reference": "[Tad_MacPherson]"
  },
  {
    "scheme": "gdsi",
    "description": "gdsi",
    "status": "provisional",
    "reference": "[Jan_Zdráhal]"
  },
  {
    "scheme": "geo",
    "description": "Geographic Locations",
    "status": "permanent",
    "reference": "[RFC5870]"
  },
  {
    "scheme": "gg",
    "description": "gg",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "git",
    "description": "git",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "gitoid",
    "description": "gitoid",
    "status": "provisional",
    "reference": "[Ed_Warnicke]"
  },
  {
    "scheme": "gizmoproject",
    "description": "gizmoproject",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "go",
    "description": "go",
    "status": "permanent",
    "reference": "[RFC3368]"
  },
  {
    "scheme": "gopher",
    "description": "The Gopher Protocol",
    "status": "permanent",
    "reference": "[RFC4266]"
  },
  {
    "scheme": "graph",
    "description": "graph",
    "status": "provisional",
    "reference": "[Alastair_Green]"
  },
  {
    "scheme": "grd",
    "description": "grd",
    "status": "historical",
    "reference": "[IESG]"
  },
  {
    "scheme": "gtalk",
    "description": "gtalk",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "h323",
    "description": "H.323",
    "status": "permanent",
    "reference": "[RFC3508]"
  },
  {
    "scheme": "ham",
    "description": "ham",
    "status": "provisional",
    "reference": "[RFC7046]"
  },
  {
    "scheme": "hcap",
    "description": "hcap",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "hcp",
    "description": "hcp",
    "status": "provisional",
    "reference": "[Alexey_Melnikov]"
  },
  {
    "scheme": "hs20",
    "description": "hs20",
    "status": "provisional",
    "reference": "[Bruno_Tomas]"
  },
  {
    "scheme": "http",
    "description": "Hypertext Transfer Protocol",
    "status": "permanent",
    "reference": "[RFC9110, Section 4.2.1]"
  },
  {
    "scheme": "https",
    "description": "Hypertext Transfer Protocol Secure",
    "status": "permanent",
    "reference": "[RFC9110, Section 4.2.2]"
  },
  {
    "scheme": "hxxp",
    "description": "hxxp",
    "status": "provisional",
    "reference": "[draft-salgado-hxxp-01]"
  },
  {
    "scheme": "hxxps",
    "description": "hxxps",
    "status": "provisional",
    "reference": "[draft-salgado-hxxp-01]"
  },
  {
    "scheme": "hydrazone",
    "description": "hydrazone",
    "status": "provisional",
    "reference": "[Matthias_Merkel][https://tech.hydrazone.pro/uri/specification/hydrazone.txt]"
  },
  {
    "scheme": "hyper",
    "description": "hyper",
    "status": "provisional",
    "reference": "[Frédéric_Wang][Paul_Frazee]"
  },
  {
    "scheme": "i0",
    "description": "i0",
    "status": "provisional",
    "reference": "[Ember_Ana]"
  },
  {
    "scheme": "iax",
    "description": "Inter-Asterisk eXchange Version 2",
    "status": "permanent",
    "reference": "[RFC5456]"
  },
  {
    "scheme": "ibi",
    "description": "ibi",
    "status": "provisional",
    "reference": "[Gerald_Jean_Francis_Banon]"
  },
  {
    "scheme": "ibi-",
    "description": "ibi-",
    "status": "provisional",
    "reference": "[Gerald_Jean_Francis_Banon]"
  },
  {
    "scheme": "icap",
    "description": "Internet Content Adaptation Protocol",
    "status": "permanent",
    "reference": "[RFC3507]"
  },
  {
    "scheme": "icon",
    "description": "icon",
    "status": "provisional",
    "reference": "[draft-lafayette-icon-uri-scheme-01]"
  },
  {
    "scheme": "ilstring",
    "description": "ilstring",
    "status": "provisional",
    "reference": "[OPC_Foundation][https://webstore.iec.ch/en/publication/77973]"
  },
  {
    "scheme": "im",
    "description": "Instant Messaging",
    "status": "permanent",
    "reference": "[RFC3860]"
  },
  {
    "scheme": "imap",
    "description": "internet message access protocol",
    "status": "permanent",
    "reference": "[RFC5092]"
  },
  {
    "scheme": "info",
    "description": "Information Assets with Identifiers in Public Namespaces. [RFC4452] (section 3) defines an \"info\" registry of public namespaces, which is maintained by NISO and can be accessed from [http://info-uri.info/].",
    "status": "permanent",
    "reference": "[RFC4452]"
  },
  {
    "scheme": "interaction",
    "description": "interaction",
    "status": "provisional",
    "reference": "[W3C_Verifiable_Credentials_Working_Group]"
  },
  {
    "scheme": "iotdisco",
    "description": "iotdisco",
    "status": "provisional",
    "reference": "[Peter_Waher][https://www.iana.org/assignments/uri-schemes/prov/iotdisco.pdf]"
  },
  {
    "scheme": "ipfs",
    "description": "ipfs",
    "status": "provisional",
    "reference": "[Frédéric_Wang][Protocol_Labs]"
  },
  {
    "scheme": "ipn",
    "description": "ipn",
    "status": "permanent",
    "reference": "[RFC9758]"
  },
  {
    "scheme": "ipns",
    "description": "ipns",
    "status": "provisional",
    "reference": "[Frédéric_Wang][Protocol_Labs]"
  },
  {
    "scheme": "ipp",
    "description": "Internet Printing Protocol",
    "status": "permanent",
    "reference": "[RFC3510]"
  },
  {
    "scheme": "ipps",
    "description": "Internet Printing Protocol over HTTPS",
    "status": "permanent",
    "reference": "[RFC7472]"
  },
  {
    "scheme": "irc",
    "description": "irc",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "irc6",
    "description": "irc6",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "ircs",
    "description": "ircs",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "iris",
    "description": "Internet Registry Information Service",
    "status": "permanent",
    "reference": "[RFC3981]"
  },
  {
    "scheme": "iris.beep",
    "description": "iris.beep",
    "status": "permanent",
    "reference": "[RFC3983]"
  },
  {
    "scheme": "iris.lwz",
    "description": "iris.lwz",
    "status": "permanent",
    "reference": "[RFC4993]"
  },
  {
    "scheme": "iris.xpc",
    "description": "iris.xpc",
    "status": "permanent",
    "reference": "[RFC4992]"
  },
  {
    "scheme": "iris.xpcs",
    "description": "iris.xpcs",
    "status": "permanent",
    "reference": "[RFC4992]"
  },
  {
    "scheme": "isostore",
    "description": "isostore",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "itms",
    "description": "itms",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "jabber",
    "description": "jabber",
    "status": "permanent",
    "reference": "[Peter_Saint-Andre]"
  },
  {
    "scheme": "jar",
    "description": "jar",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "jms",
    "description": "Java Message Service",
    "status": "provisional",
    "reference": "[RFC6167]"
  },
  {
    "scheme": "keyparc",
    "description": "keyparc",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "lastfm",
    "description": "lastfm",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "lbry",
    "description": "lbry",
    "status": "provisional",
    "reference": "[Alex_Grintsvayg]"
  },
  {
    "scheme": "ldap",
    "description": "Lightweight Directory Access Protocol",
    "status": "permanent",
    "reference": "[RFC4516]"
  },
  {
    "scheme": "ldaps",
    "description": "ldaps",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "leaptofrogans",
    "description": "leaptofrogans",
    "status": "permanent",
    "reference": "[RFC8589]"
  },
  {
    "scheme": "lid",
    "description": "lid",
    "status": "provisional",
    "reference": "[IS4]"
  },
  {
    "scheme": "linkid",
    "description": "linkid",
    "status": "provisional",
    "reference": "[Christian_Nyffenegger]"
  },
  {
    "scheme": "lorawan",
    "description": "lorawan",
    "status": "provisional",
    "reference": "[OMA-DMSE]"
  },
  {
    "scheme": "lpa",
    "description": "lpa",
    "status": "provisional",
    "reference": "[eSIM_Group_GSM_Association]"
  },
  {
    "scheme": "lvlt",
    "description": "lvlt",
    "status": "provisional",
    "reference": "[Alexander_Shishenko]"
  },
  {
    "scheme": "machineProvisioningProgressReporter",
    "description": "Windows Autopilot Modern Device Management status updates",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "magnet",
    "description": "magnet",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "mailserver",
    "description": "Access to data available from mail servers",
    "status": "historical",
    "reference": "[RFC6196]"
  },
  {
    "scheme": "mailto",
    "description": "Electronic mail address",
    "status": "permanent",
    "reference": "[RFC6068]"
  },
  {
    "scheme": "maps",
    "description": "maps",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "market",
    "description": "market",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "matrix",
    "description": "matrix",
    "status": "provisional",
    "reference": "[Hubert_Chathi]"
  },
  {
    "scheme": "mdoc",
    "description": "mdoc",
    "status": "provisional",
    "reference": "[ISO_IEC_JTC1_SC17]"
  },
  {
    "scheme": "mdoc-openid4vp",
    "description": "mdoc-openid4vp",
    "status": "provisional",
    "reference": "[ISO_IEC_JTC1_SC17]"
  },
  {
    "scheme": "message",
    "description": "message",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "microsoft.windows.camera",
    "description": "microsoft.windows.camera",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "microsoft.windows.camera.multipicker",
    "description": "microsoft.windows.camera.multipicker",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "microsoft.windows.camera.picker",
    "description": "microsoft.windows.camera.picker",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "mid",
    "description": "message identifier",
    "status": "permanent",
    "reference": "[RFC2392]"
  },
  {
    "scheme": "mms",
    "description": "mms",
    "status": "provisional",
    "reference": "[Alexey_Melnikov]"
  },
  {
    "scheme": "modem",
    "description": "modem",
    "status": "historical",
    "reference": "[RFC2806][RFC3966]"
  },
  {
    "scheme": "mongodb",
    "description": "mongodb",
    "status": "provisional",
    "reference": "[Ignacio_Losiggio][Mongo_DB_Inc]"
  },
  {
    "scheme": "moz",
    "description": "moz",
    "status": "provisional",
    "reference": "[Joe_Hildebrand]"
  },
  {
    "scheme": "mqtt",
    "description": "mqtt",
    "status": "provisional",
    "reference": "[Mike_Bishop]"
  },
  {
    "scheme": "mqtts",
    "description": "mqtts",
    "status": "provisional",
    "reference": "[Mike_Bishop]"
  },
  {
    "scheme": "ms-access",
    "description": "ms-access",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-appinstaller",
    "description": "ms-appinstaller",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-browser-extension",
    "description": "ms-browser-extension",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-calculator",
    "description": "ms-calculator",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-drive-to",
    "description": "ms-drive-to",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-enrollment",
    "description": "ms-enrollment",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-excel",
    "description": "ms-excel",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-eyecontrolspeech",
    "description": "ms-eyecontrolspeech",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-gamebarservices",
    "description": "ms-gamebarservices",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-gamingoverlay",
    "description": "ms-gamingoverlay",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-getoffice",
    "description": "ms-getoffice",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-help",
    "description": "ms-help",
    "status": "provisional",
    "reference": "[Alexey_Melnikov]"
  },
  {
    "scheme": "ms-infopath",
    "description": "ms-infopath",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-inputapp",
    "description": "ms-inputapp",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-launchremotedesktop",
    "description": "ms-launchremotedesktop",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-lockscreencomponent-config",
    "description": "ms-lockscreencomponent-config",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-media-stream-id",
    "description": "ms-media-stream-id",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-meetnow",
    "description": "ms-meetnow",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-mixedrealitycapture",
    "description": "ms-mixedrealitycapture",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-mobileplans",
    "description": "ms-mobileplans",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-newsandinterests",
    "description": "ms-newsandinterests",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-officeapp",
    "description": "ms-officeapp",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-people",
    "description": "ms-people",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-personacard",
    "description": "ms-personacard",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-powerpoint",
    "description": "ms-powerpoint",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-project",
    "description": "ms-project",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-publisher",
    "description": "ms-publisher",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-recall",
    "description": "ms-recall",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-remotedesktop",
    "description": "ms-remotedesktop",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-remotedesktop-launch",
    "description": "ms-remotedesktop-launch",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-restoretabcompanion",
    "description": "ms-restoretabcompanion",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-screenclip",
    "description": "ms-screenclip",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-screensketch",
    "description": "ms-screensketch",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-search",
    "description": "ms-search",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-search-repair",
    "description": "ms-search-repair",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-secondary-screen-controller",
    "description": "ms-secondary-screen-controller",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-secondary-screen-setup",
    "description": "ms-secondary-screen-setup",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings",
    "description": "ms-settings",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-airplanemode",
    "description": "ms-settings-airplanemode",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-bluetooth",
    "description": "ms-settings-bluetooth",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-camera",
    "description": "ms-settings-camera",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-cellular",
    "description": "ms-settings-cellular",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-cloudstorage",
    "description": "ms-settings-cloudstorage",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-connectabledevices",
    "description": "ms-settings-connectabledevices",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-displays-topology",
    "description": "ms-settings-displays-topology",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-emailandaccounts",
    "description": "ms-settings-emailandaccounts",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-language",
    "description": "ms-settings-language",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-location",
    "description": "ms-settings-location",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-lock",
    "description": "ms-settings-lock",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-nfctransactions",
    "description": "ms-settings-nfctransactions",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-notifications",
    "description": "ms-settings-notifications",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-power",
    "description": "ms-settings-power",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-privacy",
    "description": "ms-settings-privacy",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-proximity",
    "description": "ms-settings-proximity",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-screenrotation",
    "description": "ms-settings-screenrotation",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-wifi",
    "description": "ms-settings-wifi",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-settings-workplace",
    "description": "ms-settings-workplace",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-spd",
    "description": "ms-spd",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-stickers",
    "description": "ms-stickers",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-sttoverlay",
    "description": "ms-sttoverlay",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-transit-to",
    "description": "ms-transit-to",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-useractivityset",
    "description": "ms-useractivityset",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-uup",
    "description": "ms-uup",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-virtualtouchpad",
    "description": "ms-virtualtouchpad",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-visio",
    "description": "ms-visio",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-walk-to",
    "description": "ms-walk-to",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-whiteboard",
    "description": "ms-whiteboard",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-whiteboard-cmd",
    "description": "ms-whiteboard-cmd",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-widgetboard",
    "description": "ms-widgetboard",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-widgets",
    "description": "ms-widgets",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "ms-word",
    "description": "ms-word",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "msnim",
    "description": "msnim",
    "status": "provisional",
    "reference": "[Alexey_Melnikov]"
  },
  {
    "scheme": "msrp",
    "description": "Message Session Relay Protocol",
    "status": "permanent",
    "reference": "[RFC4975]"
  },
  {
    "scheme": "msrps",
    "description": "Message Session Relay Protocol Secure",
    "status": "permanent",
    "reference": "[RFC4975][RFC8873]"
  },
  {
    "scheme": "mss",
    "description": "mss",
    "status": "provisional",
    "reference": "[Jarmo_Miettinen]"
  },
  {
    "scheme": "mt",
    "description": "Matter protocol on-boarding payloads that are encoded for use in QR Codes and/or NFC Tags",
    "status": "permanent",
    "reference": "[Connectivity_Standards_Alliance]"
  },
  {
    "scheme": "mtqp",
    "description": "Message Tracking Query Protocol",
    "status": "permanent",
    "reference": "[RFC3887]"
  },
  {
    "scheme": "mtrust",
    "description": "mtrust",
    "status": "provisional",
    "reference": "[Egbert_von_Frankenberg]"
  },
  {
    "scheme": "mumble",
    "description": "mumble",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "mupdate",
    "description": "Mailbox Update (MUPDATE) Protocol",
    "status": "permanent",
    "reference": "[RFC3656]"
  },
  {
    "scheme": "musik",
    "description": "musik",
    "status": "provisional",
    "reference": "[Alexander_Forselius_2]"
  },
  {
    "scheme": "mvn",
    "description": "mvn",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "mvrp",
    "description": "mvrp\n      (see [reviewer notes])",
    "status": "provisional",
    "reference": "[Antonio_Walker]"
  },
  {
    "scheme": "mvrps",
    "description": "mvrps\n      (see [reviewer notes])",
    "status": "provisional",
    "reference": "[Antonio_Walker]"
  },
  {
    "scheme": "news",
    "description": "USENET news",
    "status": "permanent",
    "reference": "[RFC5538]"
  },
  {
    "scheme": "nfs",
    "description": "network file system protocol",
    "status": "permanent",
    "reference": "[RFC2224]"
  },
  {
    "scheme": "ni",
    "description": "ni",
    "status": "permanent",
    "reference": "[RFC6920]"
  },
  {
    "scheme": "nih",
    "description": "nih",
    "status": "permanent",
    "reference": "[RFC6920]"
  },
  {
    "scheme": "nntp",
    "description": "USENET news using NNTP access",
    "status": "permanent",
    "reference": "[RFC5538]"
  },
  {
    "scheme": "nostr",
    "description": "nostr",
    "status": "provisional",
    "reference": "[Alex_Gleason][https://github.com/nostr-protocol/nostr]"
  },
  {
    "scheme": "notes",
    "description": "notes",
    "status": "provisional",
    "reference": "[draft-dconmy-notes-uri-scheme-02]"
  },
  {
    "scheme": "npamp",
    "description": "npamp",
    "status": "provisional",
    "reference": "[draft-bubblefish-npamp-00]"
  },
  {
    "scheme": "num",
    "description": "Namespace Utility Modules",
    "status": "provisional",
    "reference": "[Elliott_Brown][https://www.numprotocol.com/specification]"
  },
  {
    "scheme": "ocf",
    "description": "ocf",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "oid",
    "description": "oid",
    "status": "provisional",
    "reference": "[draft-larmouth-oid-iri-04]"
  },
  {
    "scheme": "onenote",
    "description": "onenote",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "onenote-cmd",
    "description": "onenote-cmd",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "opaquelocktoken",
    "description": "opaquelocktokent",
    "status": "permanent",
    "reference": "[RFC4918]"
  },
  {
    "scheme": "openid",
    "description": "OpenID Connect",
    "status": "provisional",
    "reference": "[OpenID_Foundation_Artifact_Binding_Working_Group][OpenID Connect Core 1.0, Section 7.3]"
  },
  {
    "scheme": "openpgp4fpr",
    "description": "openpgp4fpr",
    "status": "provisional",
    "reference": "[Wiktor_Kwapisiewicz]"
  },
  {
    "scheme": "otpauth",
    "description": "otpauth",
    "status": "provisional",
    "reference": "[Frédéric_Wang][Thomas_Habets]"
  },
  {
    "scheme": "p1",
    "description": "p1",
    "status": "historical",
    "reference": "[IESG]"
  },
  {
    "scheme": "pack",
    "description": "pack",
    "status": "historical",
    "reference": "[draft-shur-pack-uri-scheme-05]"
  },
  {
    "scheme": "palm",
    "description": "palm",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "paparazzi",
    "description": "paparazzi",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "payment",
    "description": "payment",
    "status": "historical",
    "reference": "[IESG]"
  },
  {
    "scheme": "payto",
    "description": "payto",
    "status": "provisional",
    "reference": "[RFC8905]"
  },
  {
    "scheme": "pkcs11",
    "description": "PKCS#11",
    "status": "permanent",
    "reference": "[RFC7512]"
  },
  {
    "scheme": "pkg",
    "description": "pkg",
    "status": "provisional",
    "reference": "[Philippe_Ombredanne]"
  },
  {
    "scheme": "platform",
    "description": "platform",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "pop",
    "description": "Post Office Protocol v3",
    "status": "permanent",
    "reference": "[RFC2384]"
  },
  {
    "scheme": "pres",
    "description": "Presence",
    "status": "permanent",
    "reference": "[RFC3859]"
  },
  {
    "scheme": "prospero",
    "description": "Prospero Directory Service",
    "status": "historical",
    "reference": "[RFC4157]"
  },
  {
    "scheme": "proxy",
    "description": "proxy",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "psyc",
    "description": "psyc",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "pttp",
    "description": "pttp",
    "status": "provisional",
    "reference": "[Tony_Deng][Tuan_Hoang][Bob_Hinkle][Mark_Chen]"
  },
  {
    "scheme": "pwid",
    "description": "pwid",
    "status": "provisional",
    "reference": "[Eld_Zierau]"
  },
  {
    "scheme": "qb",
    "description": "qb",
    "status": "provisional",
    "reference": "[Jan_Pokorny]"
  },
  {
    "scheme": "query",
    "description": "query",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "quic-transport",
    "description": "quic-transport",
    "status": "provisional",
    "reference": "[draft-vvv-webtransport-quic-00]"
  },
  {
    "scheme": "redis",
    "description": "redis",
    "status": "provisional",
    "reference": "[Chris_Rebert]"
  },
  {
    "scheme": "rediss",
    "description": "rediss",
    "status": "provisional",
    "reference": "[Chris_Rebert]"
  },
  {
    "scheme": "reload",
    "description": "reload",
    "status": "permanent",
    "reference": "[RFC6940]"
  },
  {
    "scheme": "res",
    "description": "res",
    "status": "provisional",
    "reference": "[Alexey_Melnikov]"
  },
  {
    "scheme": "resource",
    "description": "resource",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "rmi",
    "description": "rmi",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "rsync",
    "description": "rsync",
    "status": "provisional",
    "reference": "[RFC5781]"
  },
  {
    "scheme": "rtmfp",
    "description": "rtmfp",
    "status": "provisional",
    "reference": "[RFC7425]"
  },
  {
    "scheme": "rtmp",
    "description": "rtmp",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "rtsp",
    "description": "Real-Time Streaming Protocol (RTSP)",
    "status": "permanent",
    "reference": "[RFC2326][RFC7826]"
  },
  {
    "scheme": "rtsps",
    "description": "Real-Time Streaming Protocol (RTSP) over TLS",
    "status": "permanent",
    "reference": "[RFC2326][RFC7826]"
  },
  {
    "scheme": "rtspu",
    "description": "Real-Time Streaming Protocol (RTSP) over unreliable datagram transport",
    "status": "permanent",
    "reference": "[RFC2326]"
  },
  {
    "scheme": "rttp",
    "description": "rttp",
    "status": "provisional",
    "reference": "[draft-li-rttp-intent-addressing-01]"
  },
  {
    "scheme": "sarif",
    "description": "sarif",
    "status": "provisional",
    "reference": "[OASIS_Open][Michael_C_Fanning][David_Keaton]"
  },
  {
    "scheme": "secondlife",
    "description": "query",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "secret-token",
    "description": "secret-token",
    "status": "provisional",
    "reference": "[RFC8959]"
  },
  {
    "scheme": "seki",
    "description": "seki",
    "status": "provisional",
    "reference": "[Jim_Jeang]"
  },
  {
    "scheme": "service",
    "description": "service location",
    "status": "permanent",
    "reference": "[RFC2609]"
  },
  {
    "scheme": "session",
    "description": "session",
    "status": "permanent",
    "reference": "[RFC6787]"
  },
  {
    "scheme": "sftp",
    "description": "query",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "sgn",
    "description": "sgn",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "shc",
    "description": "shc",
    "status": "provisional",
    "reference": "[Josh_Mandel]"
  },
  {
    "scheme": "shelter",
    "description": "shelter",
    "status": "provisional",
    "reference": "[okTurtles_Foundation]"
  },
  {
    "scheme": "shttp (OBSOLETE)",
    "description": "Secure Hypertext Transfer Protocol",
    "status": "permanent",
    "reference": "[RFC2660][Status change of HTTP experiments to Historic]"
  },
  {
    "scheme": "sieve",
    "description": "ManageSieve Protocol",
    "status": "permanent",
    "reference": "[RFC5804]"
  },
  {
    "scheme": "simpleledger",
    "description": "simpleledger",
    "status": "provisional",
    "reference": "[James_Cramer]"
  },
  {
    "scheme": "simplex",
    "description": "simplex",
    "status": "provisional",
    "reference": "[Evgeny_Poberezkin]"
  },
  {
    "scheme": "sip",
    "description": "session initiation protocol",
    "status": "permanent",
    "reference": "[RFC3261]"
  },
  {
    "scheme": "sips",
    "description": "secure session initiation protocol",
    "status": "permanent",
    "reference": "[RFC3261]"
  },
  {
    "scheme": "skype",
    "description": "skype",
    "status": "provisional",
    "reference": "[Alexey_Melnikov]"
  },
  {
    "scheme": "smb",
    "description": "smb",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "smp",
    "description": "smp",
    "status": "provisional",
    "reference": "[Evgeny_Poberezkin]"
  },
  {
    "scheme": "sms",
    "description": "Short Message Service",
    "status": "permanent",
    "reference": "[RFC5724]"
  },
  {
    "scheme": "smtp",
    "description": "smtp",
    "status": "provisional",
    "reference": "[draft-melnikov-smime-msa-to-mda-03]"
  },
  {
    "scheme": "snews",
    "description": "NNTP over SSL/TLS",
    "status": "historical",
    "reference": "[RFC5538]"
  },
  {
    "scheme": "snmp",
    "description": "Simple Network Management Protocol",
    "status": "permanent",
    "reference": "[RFC4088]"
  },
  {
    "scheme": "soap.beep",
    "description": "soap.beep",
    "status": "permanent",
    "reference": "[RFC4227]"
  },
  {
    "scheme": "soap.beeps",
    "description": "soap.beeps",
    "status": "permanent",
    "reference": "[RFC4227]"
  },
  {
    "scheme": "soldat",
    "description": "soldat",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "spacify",
    "description": "spacify",
    "status": "provisional",
    "reference": "[Alexander_Forselius]"
  },
  {
    "scheme": "spiffe",
    "description": "spiffe",
    "status": "provisional",
    "reference": "[Evan_Gilman]"
  },
  {
    "scheme": "spotify",
    "description": "spotify",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "ssb",
    "description": "ssb",
    "status": "provisional",
    "reference": "[Frédéric_Wang][Secure_Scuttlebutt_Consortium]"
  },
  {
    "scheme": "ssh",
    "description": "ssh",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "sss",
    "description": "sss",
    "status": "provisional",
    "reference": "[David_Roy_Thomason]"
  },
  {
    "scheme": "starknet",
    "description": "starknet",
    "status": "provisional",
    "reference": "[Abraham_Makovetsky]"
  },
  {
    "scheme": "steam",
    "description": "steam",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "stun",
    "description": "stun",
    "status": "permanent",
    "reference": "[RFC7064]"
  },
  {
    "scheme": "stuns",
    "description": "stuns",
    "status": "permanent",
    "reference": "[RFC7064]"
  },
  {
    "scheme": "submit",
    "description": "submit",
    "status": "provisional",
    "reference": "[draft-melnikov-smime-msa-to-mda-03]"
  },
  {
    "scheme": "svn",
    "description": "svn",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "swh",
    "description": "swh",
    "status": "provisional",
    "reference": "[Software_Heritage][Stefano_Zacchiroli]"
  },
  {
    "scheme": "swid",
    "description": "swid (see [reviewer notes])",
    "status": "provisional",
    "reference": "[RFC9393, Section 5.1]"
  },
  {
    "scheme": "swidpath",
    "description": "swidpath (see [reviewer notes])",
    "status": "provisional",
    "reference": "[RFC9393, Section 5.2]"
  },
  {
    "scheme": "tag",
    "description": "tag",
    "status": "permanent",
    "reference": "[RFC4151]"
  },
  {
    "scheme": "taler",
    "description": "taler",
    "status": "provisional",
    "reference": "[draft-grothoff-taler-01]"
  },
  {
    "scheme": "teamspeak",
    "description": "teamspeak",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "teapot",
    "description": "teapot",
    "status": "provisional",
    "reference": "[Karwan_Stark]"
  },
  {
    "scheme": "teapots",
    "description": "teapots",
    "status": "provisional",
    "reference": "[Karwan_Stark]"
  },
  {
    "scheme": "tel",
    "description": "telephone",
    "status": "permanent",
    "reference": "[RFC3966][RFC5341]"
  },
  {
    "scheme": "teliaeid",
    "description": "teliaeid",
    "status": "provisional",
    "reference": "[Peter_Lewandowski]"
  },
  {
    "scheme": "telnet",
    "description": "Reference to interactive sessions",
    "status": "permanent",
    "reference": "[RFC4248]"
  },
  {
    "scheme": "tftp",
    "description": "Trivial File Transfer Protocol",
    "status": "permanent",
    "reference": "[RFC3617]"
  },
  {
    "scheme": "things",
    "description": "things",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "thismessage",
    "description": "multipart/related relative reference resolution",
    "status": "permanent",
    "reference": "[RFC2557]"
  },
  {
    "scheme": "thzp",
    "description": "thzp",
    "status": "historical",
    "reference": "[IESG]"
  },
  {
    "scheme": "tii",
    "description": "tii",
    "status": "provisional",
    "reference": "[Naoto_Fujie]"
  },
  {
    "scheme": "tip",
    "description": "Transaction Internet Protocol",
    "status": "permanent",
    "reference": "[RFC2371]"
  },
  {
    "scheme": "tn3270",
    "description": "Interactive 3270 emulation sessions",
    "status": "permanent",
    "reference": "[RFC6270]"
  },
  {
    "scheme": "tool",
    "description": "tool",
    "status": "provisional",
    "reference": "[Matthias_Merkel]"
  },
  {
    "scheme": "tttps",
    "description": "TLS TimeToken Secure Protocol (TTTPS). A cryptographic temporal ordering proof protocol augmenting TLS 1.3 with Proof-of-Time records.",
    "status": "provisional",
    "reference": "[draft-helmprotocol-tttps-04]"
  },
  {
    "scheme": "turn",
    "description": "turn",
    "status": "permanent",
    "reference": "[RFC7065]"
  },
  {
    "scheme": "turns",
    "description": "turns",
    "status": "permanent",
    "reference": "[RFC7065]"
  },
  {
    "scheme": "tv",
    "description": "TV Broadcasts",
    "status": "permanent",
    "reference": "[RFC2838]"
  },
  {
    "scheme": "udp",
    "description": "udp",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "unreal",
    "description": "unreal",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "upn",
    "description": "upn",
    "status": "provisional",
    "reference": "[Gerald_Jean_Francis_Banon]"
  },
  {
    "scheme": "upt",
    "description": "upt",
    "status": "historical",
    "reference": "[IESG]"
  },
  {
    "scheme": "urn",
    "description": "Uniform Resource Names",
    "status": "permanent",
    "reference": "[RFC8141][IANA registry urn-namespaces]"
  },
  {
    "scheme": "ust",
    "description": "ust",
    "status": "provisional",
    "reference": "[Evgenii_Cherniakhovskii][THE_LAB][https://github.com/thelabmd/UST-Protocol/blob/main/spec/UST-1.0.md]"
  },
  {
    "scheme": "ut2004",
    "description": "ut2004",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "uuaid",
    "description": "uuaid",
    "status": "provisional",
    "reference": "[Madhankumar_Kuppusamy][UUAID_Foundation]"
  },
  {
    "scheme": "uuid-in-package",
    "description": "uuid-in-package",
    "status": "provisional",
    "reference": "[Kunihiko_Sakamoto]"
  },
  {
    "scheme": "v-event",
    "description": "v-event",
    "status": "provisional",
    "reference": "[draft-menderico-v-event-uri-00]"
  },
  {
    "scheme": "vemmi",
    "description": "versatile multimedia interface",
    "status": "permanent",
    "reference": "[RFC2122]"
  },
  {
    "scheme": "ventrilo",
    "description": "ventrilo",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "ves",
    "description": "ves",
    "status": "provisional",
    "reference": "[Jim_Zubov]"
  },
  {
    "scheme": "videotex",
    "description": "videotex",
    "status": "historical",
    "reference": "[draft-mavrakis-videotex-url-spec-01][RFC2122][RFC3986]"
  },
  {
    "scheme": "view-source",
    "description": "view-source",
    "status": "provisional",
    "reference": "[Mykyta_Yevstifeyev]"
  },
  {
    "scheme": "vnc",
    "description": "Remote Framebuffer Protocol",
    "status": "permanent",
    "reference": "[RFC7869]"
  },
  {
    "scheme": "vscode",
    "description": "vscode",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "vscode-insiders",
    "description": "vscode-insiders",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "vsls",
    "description": "vsls",
    "status": "provisional",
    "reference": "[urischemeowners_at_microsoft.com]"
  },
  {
    "scheme": "w3",
    "description": "w3 (see [reviewer notes])",
    "status": "provisional",
    "reference": "[Qi_Zhou]"
  },
  {
    "scheme": "wais",
    "description": "Wide Area Information Servers",
    "status": "historical",
    "reference": "[RFC4156]"
  },
  {
    "scheme": "wasm",
    "description": "wasm",
    "status": "provisional",
    "reference": "[W3C_WebAssembly_Community_Group]"
  },
  {
    "scheme": "wasm-js",
    "description": "wasm-js",
    "status": "provisional",
    "reference": "[W3C_WebAssembly_Community_Group]"
  },
  {
    "scheme": "wcr",
    "description": "wcr",
    "status": "provisional",
    "reference": "[Jason_Dzubak]"
  },
  {
    "scheme": "web+ap",
    "description": "web+ap",
    "status": "provisional",
    "reference": "[Soni_L.]"
  },
  {
    "scheme": "web+interaction",
    "description": "web+interaction",
    "status": "provisional",
    "reference": "[W3C_Verifiable_Credentials_Working_Group]"
  },
  {
    "scheme": "web3",
    "description": "web3",
    "status": "provisional",
    "reference": "[Qi_Zhou]"
  },
  {
    "scheme": "webcal",
    "description": "webcal",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "wifi",
    "description": "wifi",
    "status": "provisional",
    "reference": "[Wi-Fi_Alliance][Jun_Tian]"
  },
  {
    "scheme": "wpid",
    "description": "wpid",
    "status": "historical",
    "reference": "[Eld_Zierau]"
  },
  {
    "scheme": "ws",
    "description": "WebSocket connections",
    "status": "permanent",
    "reference": "[RFC6455]"
  },
  {
    "scheme": "wss",
    "description": "Encrypted WebSocket connections",
    "status": "permanent",
    "reference": "[RFC6455]"
  },
  {
    "scheme": "wtai",
    "description": "wtai",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "wyciwyg",
    "description": "wyciwyg",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "xcompute",
    "description": "xcompute",
    "status": "provisional",
    "reference": "[Graham_Orr]"
  },
  {
    "scheme": "xcon",
    "description": "xcon",
    "status": "permanent",
    "reference": "[RFC6501]"
  },
  {
    "scheme": "xcon-userid",
    "description": "xcon-userid",
    "status": "permanent",
    "reference": "[RFC6501]"
  },
  {
    "scheme": "xfire",
    "description": "xfire",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "xftp",
    "description": "xftp",
    "status": "provisional",
    "reference": "[Evgeny_Poberezkin]"
  },
  {
    "scheme": "xmlrpc.beep",
    "description": "xmlrpc.beep",
    "status": "permanent",
    "reference": "[RFC3529]"
  },
  {
    "scheme": "xmlrpc.beeps",
    "description": "xmlrpc.beeps",
    "status": "permanent",
    "reference": "[RFC3529]"
  },
  {
    "scheme": "xmpp",
    "description": "Extensible Messaging and Presence Protocol",
    "status": "permanent",
    "reference": "[RFC5122]"
  },
  {
    "scheme": "xrcp",
    "description": "xrcp",
    "status": "provisional",
    "reference": "[Evgeny_Poberezkin]"
  },
  {
    "scheme": "xri",
    "description": "xri",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "ymsgr",
    "description": "ymsgr",
    "status": "provisional",
    "reference": "[Dave_Thaler]"
  },
  {
    "scheme": "z39.50",
    "description": "Z39.50 information access",
    "status": "historical",
    "reference": "[RFC1738][RFC2056]"
  },
  {
    "scheme": "z39.50r",
    "description": "Z39.50 Retrieval",
    "status": "permanent",
    "reference": "[RFC2056]"
  },
  {
    "scheme": "z39.50s",
    "description": "Z39.50 Session",
    "status": "permanent",
    "reference": "[RFC2056]"
  },
  {
    "scheme": "ztdnaid",
    "description": "ztdnaid",
    "status": "provisional",
    "reference": "[Dick_Brooks]"
  }
]
