[
  {
    "suffix": "+ber",
    "name": "Basic Encoding Rules (BER) message transfer syntax",
    "references": [
      "ITU.X690.2008",
      "RFC6839"
    ],
    "reference": "https://www.iana.org/go/rfc6839",
    "registrationDate": "2012-11-27",
    "modificationDate": null
  },
  {
    "suffix": "+cbor",
    "name": "Concise Binary Object Representation (CBOR)",
    "references": [
      "RFC8949"
    ],
    "reference": "https://www.iana.org/go/rfc8949",
    "registrationDate": "2013-09-19",
    "modificationDate": "2020-10-16"
  },
  {
    "suffix": "+cbor-seq",
    "name": "CBOR Sequence",
    "references": [
      "RFC8742"
    ],
    "reference": "https://www.iana.org/go/rfc8742",
    "registrationDate": "2019-10-10",
    "modificationDate": null
  },
  {
    "suffix": "+cose",
    "name": "CBOR Object Signing and Encryption (COSE) object",
    "references": [
      "draft-ietf-anima-constrained-voucher-23",
      "the \"application/cose\" media type",
      "RFC9052"
    ],
    "reference": "https://www.iana.org/go/rfc9052",
    "registrationDate": "2024-02-12",
    "modificationDate": null
  },
  {
    "suffix": "+csv",
    "name": "Comma-Separated Values (CSV)",
    "references": [
      "RFC4180",
      "RFC7111"
    ],
    "reference": "https://www.iana.org/go/rfc4180",
    "registrationDate": "2025-07-24",
    "modificationDate": null
  },
  {
    "suffix": "+cwt",
    "name": "CBOR Web Token (CWT)",
    "references": [
      "RFC8392"
    ],
    "reference": "https://www.iana.org/go/rfc8392",
    "registrationDate": "2024-11-26",
    "modificationDate": null
  },
  {
    "suffix": "+der",
    "name": "Distinguished Encoding Rules (DER) message transfer syntax",
    "references": [
      "ITU.X690.2008",
      "RFC6839"
    ],
    "reference": "https://www.iana.org/go/rfc6839",
    "registrationDate": "2012-11-27",
    "modificationDate": null
  },
  {
    "suffix": "+fastinfoset",
    "name": "Fast Infoset document format",
    "references": [
      "ITU.X891.2005",
      "RFC6839"
    ],
    "reference": "https://www.iana.org/go/rfc6839",
    "registrationDate": "2012-11-27",
    "modificationDate": null
  },
  {
    "suffix": "+gzip",
    "name": "gzip file storage and transfer format",
    "references": [
      "RFC1952",
      "RFC6713"
    ],
    "reference": "https://www.iana.org/go/rfc1952",
    "registrationDate": "2018-06-14",
    "modificationDate": null
  },
  {
    "suffix": "+jer",
    "name": "ASN.1 JSON Encoding Rules",
    "references": [
      "ITU-T X.697 JSON Encoding Rules"
    ],
    "reference": null,
    "registrationDate": "2025-09-22",
    "modificationDate": null
  },
  {
    "suffix": "+json",
    "name": "JavaScript Object Notation (JSON)",
    "references": [
      "RFC8259",
      "RFC6839"
    ],
    "reference": "https://www.iana.org/go/rfc8259",
    "registrationDate": "2012-11-27",
    "modificationDate": null
  },
  {
    "suffix": "+json-seq",
    "name": "JSON Text Sequence",
    "references": [
      "RFC7464",
      "RFC8091"
    ],
    "reference": "https://www.iana.org/go/rfc7464",
    "registrationDate": "2017-01-05",
    "modificationDate": null
  },
  {
    "suffix": "+jws",
    "name": "JSON Web Signature (JWS)",
    "references": [
      "RFC7515"
    ],
    "reference": "https://www.iana.org/go/rfc7515",
    "registrationDate": "2025-12-09",
    "modificationDate": null
  },
  {
    "suffix": "+jwt",
    "name": "JSON Web Token (JWT)",
    "references": [
      "RFC7519, Section 3",
      "RFC8417, Section 7.2"
    ],
    "reference": "https://www.iana.org/go/rfc7519",
    "registrationDate": "2018-05-15",
    "modificationDate": null
  },
  {
    "suffix": "+sd-cwt",
    "name": "SD-CWT",
    "references": [
      "draft-ietf-spice-sd-cwt-06, Section 5"
    ],
    "reference": null,
    "registrationDate": "2025-12-17",
    "modificationDate": null
  },
  {
    "suffix": "+sd-jwt",
    "name": "SD-JWT",
    "references": [
      "RFC9901"
    ],
    "reference": "https://www.iana.org/go/rfc9901",
    "registrationDate": "2025-05-30",
    "modificationDate": null
  },
  {
    "suffix": "+sqlite3",
    "name": "SQLite3 database",
    "references": [
      "http://www.sqlite.org/fileformat2.html",
      "http://www.sqlite.org/lang.html",
      "Clemens_Ladisch"
    ],
    "reference": null,
    "registrationDate": "2018-02-12",
    "modificationDate": null
  },
  {
    "suffix": "+tlv",
    "name": "Type Length Value",
    "references": [
      "“Lightweight Machine to Machine Technical Specification”, OMA-TS-LightweightM2M-V1_0, especially section 6.3.3"
    ],
    "reference": null,
    "registrationDate": "2016-06-19",
    "modificationDate": null
  },
  {
    "suffix": "+uper",
    "name": "ASN.1 Unaligned Packed Encoding Rules",
    "references": [
      "ITU-T X.691 Unaligned Packed Encoding Rules"
    ],
    "reference": null,
    "registrationDate": "2025-09-22",
    "modificationDate": null
  },
  {
    "suffix": "+wbxml",
    "name": "WAP Binary XML (WBXML) document format",
    "references": [
      "Open Mobile Alliance, \"Binary XML Content Format\n        Specification\", OMA Wireless Access Protocol WAP-192-\n        WBXML-20010725-a, July 2001.",
      "RFC6839"
    ],
    "reference": "https://www.iana.org/go/rfc6839",
    "registrationDate": "2012-11-27",
    "modificationDate": null
  },
  {
    "suffix": "+xml",
    "name": "Extensible Markup Language (XML)",
    "references": [
      "RFC7303"
    ],
    "reference": "https://www.iana.org/go/rfc7303",
    "registrationDate": "2012-11-15",
    "modificationDate": "2014-04-17"
  },
  {
    "suffix": "+yaml",
    "name": "YAML Ain't Markup Language (YAML)",
    "references": [
      "YAML",
      "RFC9512"
    ],
    "reference": "https://www.iana.org/go/rfc9512",
    "registrationDate": "2023-06-02",
    "modificationDate": null
  },
  {
    "suffix": "+zip",
    "name": "ZIP file storage and transfer format",
    "references": [
      "PKWARE, Inc., \"APPNOTE.TXT - .ZIP File Format\n        Specification\", PKWARE .ZIP File Format Specification -\n        Version 6.3.2, September 2007.",
      "RFC6839"
    ],
    "reference": "https://www.iana.org/go/rfc6839",
    "registrationDate": "2012-11-27",
    "modificationDate": null
  },
  {
    "suffix": "+zstd",
    "name": "Zstandard",
    "references": [
      "RFC8878"
    ],
    "reference": "https://www.iana.org/go/rfc8878",
    "registrationDate": "2020-05-19",
    "modificationDate": null
  }
]
