// staticdata.dev — ipProtocolNumbers
// Generated file. Do not edit by hand.
// SPDX-License-Identifier: MIT

export const ipProtocolNumbers = [
  {
    "number": 0,
    "keyword": "HOPOPT",
    "protocol": "IPv6 Hop-by-Hop Option",
    "reference": "RFC8200"
  },
  {
    "number": 1,
    "keyword": "ICMP",
    "protocol": "Internet Control Message",
    "reference": "RFC792"
  },
  {
    "number": 2,
    "keyword": "IGMP",
    "protocol": "Internet Group Management",
    "reference": "RFC1112"
  },
  {
    "number": 3,
    "keyword": "GGP",
    "protocol": "Gateway-to-Gateway",
    "reference": "RFC823"
  },
  {
    "number": 4,
    "keyword": "IPv4",
    "protocol": "IPv4 encapsulation",
    "reference": "RFC2003"
  },
  {
    "number": 5,
    "keyword": "ST",
    "protocol": "Stream",
    "reference": "RFC1190, RFC1819"
  },
  {
    "number": 6,
    "keyword": "TCP",
    "protocol": "Transmission Control",
    "reference": "RFC9293"
  },
  {
    "number": 7,
    "keyword": "CBT",
    "protocol": "CBT",
    "reference": "Tony_Ballardie"
  },
  {
    "number": 8,
    "keyword": "EGP",
    "protocol": "Exterior Gateway Protocol",
    "reference": "RFC888, David_Mills"
  },
  {
    "number": 9,
    "keyword": "IGP",
    "protocol": "any private interior gateway             \n(used by Cisco for their IGRP)",
    "reference": "Internet_Assigned_Numbers_Authority"
  },
  {
    "number": 10,
    "keyword": "BBN-RCC-MON",
    "protocol": "BBN RCC Monitoring",
    "reference": "Steve_Chipman"
  },
  {
    "number": 11,
    "keyword": "NVP-II",
    "protocol": "Network Voice Protocol",
    "reference": "RFC741, Steve_Casner"
  },
  {
    "number": 12,
    "keyword": "PUP",
    "protocol": "PUP",
    "reference": "Boggs, D., J. Shoch, E. Taft, and R. Metcalfe, \"PUP: An\nInternetwork Architecture\", XEROX Palo Alto Research Center,\nCSL-79-10, July 1979; also in IEEE Transactions on\nCommunication, Volume COM-28, Number 4, April 1980., XEROX"
  },
  {
    "number": 13,
    "keyword": "ARGUS (deprecated)",
    "protocol": "ARGUS",
    "reference": "Robert_W_Scheifler"
  },
  {
    "number": 14,
    "keyword": "EMCON",
    "protocol": "EMCON",
    "reference": "Bich_Nguyen"
  },
  {
    "number": 15,
    "keyword": "XNET",
    "protocol": "Cross Net Debugger",
    "reference": "Haverty, J., \"XNET Formats for Internet Protocol Version 4\",\nIEN 158, October 1980., Jack_Haverty"
  },
  {
    "number": 16,
    "keyword": "CHAOS",
    "protocol": "Chaos",
    "reference": "J_Noel_Chiappa"
  },
  {
    "number": 17,
    "keyword": "UDP",
    "protocol": "User Datagram",
    "reference": "RFC768, Jon_Postel"
  },
  {
    "number": 18,
    "keyword": "MUX",
    "protocol": "Multiplexing",
    "reference": "Cohen, D. and J. Postel, \"Multiplexing Protocol\", IEN 90,\nUSC/Information Sciences Institute, May 1979., Jon_Postel"
  },
  {
    "number": 19,
    "keyword": "DCN-MEAS",
    "protocol": "DCN Measurement Subsystems",
    "reference": "David_Mills"
  },
  {
    "number": 20,
    "keyword": "HMP",
    "protocol": "Host Monitoring",
    "reference": "RFC869, Bob_Hinden"
  },
  {
    "number": 21,
    "keyword": "PRM",
    "protocol": "Packet Radio Measurement",
    "reference": "Zaw_Sing_Su"
  },
  {
    "number": 22,
    "keyword": "XNS-IDP",
    "protocol": "XEROX NS IDP",
    "reference": "\"The Ethernet, A Local Area Network: Data Link Layer and\nPhysical Layer Specification\", AA-K759B-TK, Digital\nEquipment Corporation, Maynard, MA.  Also as: \"The\nEthernet - A Local Area Network\", Version 1.0, Digital\nEquipment Corporation, Intel Corporation, Xerox\nCorporation, September 1980.  And: \"The Ethernet, A Local\nArea Network: Data Link Layer and Physical Layer\nSpecifications\", Digital, Intel and Xerox, November 1982.\nAnd: XEROX, \"The Ethernet, A Local Area Network: Data Link\nLayer and Physical Layer Specification\", X3T51/80-50,\nXerox Corporation, Stamford, CT., October 1980., XEROX"
  },
  {
    "number": 23,
    "keyword": "TRUNK-1",
    "protocol": "Trunk-1",
    "reference": "Barry_Boehm"
  },
  {
    "number": 24,
    "keyword": "TRUNK-2",
    "protocol": "Trunk-2",
    "reference": "Barry_Boehm"
  },
  {
    "number": 25,
    "keyword": "LEAF-1",
    "protocol": "Leaf-1",
    "reference": "Barry_Boehm"
  },
  {
    "number": 26,
    "keyword": "LEAF-2",
    "protocol": "Leaf-2",
    "reference": "Barry_Boehm"
  },
  {
    "number": 27,
    "keyword": "RDP",
    "protocol": "Reliable Data Protocol",
    "reference": "RFC908, Bob_Hinden"
  },
  {
    "number": 28,
    "keyword": "IRTP",
    "protocol": "Internet Reliable Transaction",
    "reference": "RFC938, Trudy_Miller"
  },
  {
    "number": 29,
    "keyword": "ISO-TP4",
    "protocol": "ISO Transport Protocol Class 4",
    "reference": "RFC905, Robert_Cole"
  },
  {
    "number": 30,
    "keyword": "NETBLT",
    "protocol": "Bulk Data Transfer Protocol",
    "reference": "RFC969, David_Clark"
  },
  {
    "number": 31,
    "keyword": "MFE-NSP",
    "protocol": "MFE Network Services Protocol",
    "reference": "Shuttleworth, B., \"A Documentary of MFENet, a National\nComputer Network\", UCRL-52317, Lawrence Livermore Labs,\nLivermore, California, June 1977., Barry_Howard"
  },
  {
    "number": 32,
    "keyword": "MERIT-INP",
    "protocol": "MERIT Internodal Protocol",
    "reference": "Hans_Werner_Braun"
  },
  {
    "number": 33,
    "keyword": "DCCP",
    "protocol": "Datagram Congestion Control Protocol",
    "reference": "RFC4340"
  },
  {
    "number": 34,
    "keyword": "3PC",
    "protocol": "Third Party Connect Protocol",
    "reference": "Stuart_A_Friedberg"
  },
  {
    "number": 35,
    "keyword": "IDPR",
    "protocol": "Inter-Domain Policy Routing Protocol",
    "reference": "Martha_Steenstrup"
  },
  {
    "number": 36,
    "keyword": "XTP",
    "protocol": "XTP",
    "reference": "Greg_Chesson"
  },
  {
    "number": 37,
    "keyword": "DDP",
    "protocol": "Datagram Delivery Protocol",
    "reference": "Wesley_Craig"
  },
  {
    "number": 38,
    "keyword": "IDPR-CMTP",
    "protocol": "IDPR Control Message Transport Proto",
    "reference": "Martha_Steenstrup"
  },
  {
    "number": 39,
    "keyword": "TP++",
    "protocol": "TP++ Transport Protocol",
    "reference": "Dirk_Fromhein"
  },
  {
    "number": 40,
    "keyword": "IL",
    "protocol": "IL Transport Protocol",
    "reference": "Dave_Presotto"
  },
  {
    "number": 41,
    "keyword": "IPv6",
    "protocol": "IPv6 encapsulation",
    "reference": "RFC2473"
  },
  {
    "number": 42,
    "keyword": "SDRP",
    "protocol": "Source Demand Routing Protocol",
    "reference": "Deborah_Estrin"
  },
  {
    "number": 43,
    "keyword": "IPv6-Route",
    "protocol": "Routing Header for IPv6",
    "reference": "Steve_Deering"
  },
  {
    "number": 44,
    "keyword": "IPv6-Frag",
    "protocol": "Fragment Header for IPv6",
    "reference": "Steve_Deering"
  },
  {
    "number": 45,
    "keyword": "IDRP",
    "protocol": "Inter-Domain Routing Protocol",
    "reference": "Sue_Hares"
  },
  {
    "number": 46,
    "keyword": "RSVP",
    "protocol": "Reservation Protocol",
    "reference": "RFC2205, RFC3209, Bob_Braden"
  },
  {
    "number": 47,
    "keyword": "GRE",
    "protocol": "Generic Routing Encapsulation",
    "reference": "RFC2784, Tony_Li"
  },
  {
    "number": 48,
    "keyword": "DSR",
    "protocol": "Dynamic Source Routing Protocol",
    "reference": "RFC4728"
  },
  {
    "number": 49,
    "keyword": "BNA",
    "protocol": "BNA",
    "reference": "Gary Salamon"
  },
  {
    "number": 50,
    "keyword": "ESP",
    "protocol": "Encap Security Payload",
    "reference": "RFC4303"
  },
  {
    "number": 51,
    "keyword": "AH",
    "protocol": "Authentication Header",
    "reference": "RFC4302"
  },
  {
    "number": 52,
    "keyword": "I-NLSP",
    "protocol": "Integrated Net Layer Security  TUBA",
    "reference": "K_Robert_Glenn"
  },
  {
    "number": 53,
    "keyword": "SWIPE (deprecated)",
    "protocol": "IP with Encryption",
    "reference": "John_Ioannidis"
  },
  {
    "number": 54,
    "keyword": "NARP",
    "protocol": "NBMA Address Resolution Protocol",
    "reference": "RFC1735"
  },
  {
    "number": 55,
    "keyword": "Min-IPv4",
    "protocol": "Minimal IPv4 Encapsulation",
    "reference": "RFC2004, Charlie_Perkins"
  },
  {
    "number": 56,
    "keyword": "TLSP",
    "protocol": "Transport Layer Security Protocol        \nusing Kryptonet key management",
    "reference": "Christer_Oberg"
  },
  {
    "number": 57,
    "keyword": "SKIP",
    "protocol": "SKIP",
    "reference": "Tom_Markson"
  },
  {
    "number": 58,
    "keyword": "IPv6-ICMP",
    "protocol": "ICMP for IPv6",
    "reference": "RFC8200"
  },
  {
    "number": 59,
    "keyword": "IPv6-NoNxt",
    "protocol": "No Next Header for IPv6",
    "reference": "RFC8200"
  },
  {
    "number": 60,
    "keyword": "IPv6-Opts",
    "protocol": "Destination Options for IPv6",
    "reference": "RFC8200"
  },
  {
    "number": 61,
    "keyword": null,
    "protocol": "any host internal protocol",
    "reference": "Internet_Assigned_Numbers_Authority"
  },
  {
    "number": 62,
    "keyword": "CFTP",
    "protocol": "CFTP",
    "reference": "Forsdick, H., \"CFTP\", Network Message, Bolt Beranek and\nNewman, January 1982., Harry_Forsdick"
  },
  {
    "number": 63,
    "keyword": null,
    "protocol": "any local network",
    "reference": "Internet_Assigned_Numbers_Authority"
  },
  {
    "number": 64,
    "keyword": "SAT-EXPAK",
    "protocol": "SATNET and Backroom EXPAK",
    "reference": "Steven_Blumenthal"
  },
  {
    "number": 65,
    "keyword": "KRYPTOLAN",
    "protocol": "Kryptolan",
    "reference": "Paul Liu"
  },
  {
    "number": 66,
    "keyword": "RVD",
    "protocol": "MIT Remote Virtual Disk Protocol",
    "reference": "Michael_Greenwald"
  },
  {
    "number": 67,
    "keyword": "IPPC",
    "protocol": "Internet Pluribus Packet Core",
    "reference": "Steven_Blumenthal"
  },
  {
    "number": 68,
    "keyword": null,
    "protocol": "any distributed file system",
    "reference": "Internet_Assigned_Numbers_Authority"
  },
  {
    "number": 69,
    "keyword": "SAT-MON",
    "protocol": "SATNET Monitoring",
    "reference": "Steven_Blumenthal"
  },
  {
    "number": 70,
    "keyword": "VISA",
    "protocol": "VISA Protocol",
    "reference": "Gene_Tsudik"
  },
  {
    "number": 71,
    "keyword": "IPCV",
    "protocol": "Internet Packet Core Utility",
    "reference": "Steven_Blumenthal"
  },
  {
    "number": 72,
    "keyword": "CPNX",
    "protocol": "Computer Protocol Network Executive",
    "reference": "David Mittnacht"
  },
  {
    "number": 73,
    "keyword": "CPHB",
    "protocol": "Computer Protocol Heart Beat",
    "reference": "David Mittnacht"
  },
  {
    "number": 74,
    "keyword": "WSN",
    "protocol": "Wang Span Network",
    "reference": "Victor Dafoulas"
  },
  {
    "number": 75,
    "keyword": "PVP",
    "protocol": "Packet Video Protocol",
    "reference": "Steve_Casner"
  },
  {
    "number": 76,
    "keyword": "BR-SAT-MON",
    "protocol": "Backroom SATNET Monitoring",
    "reference": "Steven_Blumenthal"
  },
  {
    "number": 77,
    "keyword": "SUN-ND",
    "protocol": "SUN ND PROTOCOL-Temporary",
    "reference": "William_Melohn"
  },
  {
    "number": 78,
    "keyword": "WB-MON",
    "protocol": "WIDEBAND Monitoring",
    "reference": "Steven_Blumenthal"
  },
  {
    "number": 79,
    "keyword": "WB-EXPAK",
    "protocol": "WIDEBAND EXPAK",
    "reference": "Steven_Blumenthal"
  },
  {
    "number": 80,
    "keyword": "ISO-IP",
    "protocol": "ISO Internet Protocol",
    "reference": "Marshall_T_Rose"
  },
  {
    "number": 81,
    "keyword": "VMTP",
    "protocol": "VMTP",
    "reference": "Dave_Cheriton"
  },
  {
    "number": 82,
    "keyword": "SECURE-VMTP",
    "protocol": "SECURE-VMTP",
    "reference": "Dave_Cheriton"
  },
  {
    "number": 83,
    "keyword": "VINES",
    "protocol": "VINES",
    "reference": "Brian Horn"
  },
  {
    "number": 84,
    "keyword": "IPTM",
    "protocol": "Internet Protocol Traffic Manager",
    "reference": "Jim_Stevens, 1"
  },
  {
    "number": 85,
    "keyword": "NSFNET-IGP",
    "protocol": "NSFNET-IGP",
    "reference": "Hans_Werner_Braun"
  },
  {
    "number": 86,
    "keyword": "DGP",
    "protocol": "Dissimilar Gateway Protocol",
    "reference": "M/A-COM Government Systems, \"Dissimilar Gateway Protocol\nSpecification, Draft Version\", Contract no. CS901145,\nNovember 16, 1987., Mike_Little"
  },
  {
    "number": 87,
    "keyword": "TCF",
    "protocol": "TCF",
    "reference": "Guillermo_A_Loyola"
  },
  {
    "number": 88,
    "keyword": "EIGRP",
    "protocol": "EIGRP",
    "reference": "RFC7868"
  },
  {
    "number": 89,
    "keyword": "OSPFIGP",
    "protocol": "OSPFIGP",
    "reference": "RFC1583, RFC2328, RFC5340, John_Moy"
  },
  {
    "number": 90,
    "keyword": "Sprite-RPC",
    "protocol": "Sprite RPC Protocol",
    "reference": "Welch, B., \"The Sprite Remote Procedure Call System\",\nTechnical Report, UCB/Computer Science Dept., 86/302,\nUniversity of California at Berkeley, June 1986., Bruce Willins"
  },
  {
    "number": 91,
    "keyword": "LARP",
    "protocol": "Locus Address Resolution Protocol",
    "reference": "Brian Horn"
  },
  {
    "number": 92,
    "keyword": "MTP",
    "protocol": "Multicast Transport Protocol",
    "reference": "Susie_Armstrong"
  },
  {
    "number": 93,
    "keyword": "AX.25",
    "protocol": "AX.25 Frames",
    "reference": "Brian_Kantor"
  },
  {
    "number": 94,
    "keyword": "IPIP",
    "protocol": "IP-within-IP Encapsulation Protocol",
    "reference": "John_Ioannidis"
  },
  {
    "number": 95,
    "keyword": "MICP (deprecated)",
    "protocol": "Mobile Internetworking Control Pro.",
    "reference": "John_Ioannidis"
  },
  {
    "number": 96,
    "keyword": "SCC-SP",
    "protocol": "Semaphore Communications Sec. Pro.",
    "reference": "Howard_Hart"
  },
  {
    "number": 97,
    "keyword": "ETHERIP",
    "protocol": "Ethernet-within-IP Encapsulation",
    "reference": "RFC3378"
  },
  {
    "number": 98,
    "keyword": "ENCAP",
    "protocol": "Encapsulation Header",
    "reference": "RFC1241, Robert_Woodburn"
  },
  {
    "number": 99,
    "keyword": null,
    "protocol": "any private encryption scheme",
    "reference": "Internet_Assigned_Numbers_Authority"
  },
  {
    "number": 100,
    "keyword": "GMTP",
    "protocol": "GMTP",
    "reference": "RXB5"
  },
  {
    "number": 101,
    "keyword": "IFMP",
    "protocol": "Ipsilon Flow Management Protocol",
    "reference": "Bob_Hinden, November 1995, 1997."
  },
  {
    "number": 102,
    "keyword": "PNNI",
    "protocol": "PNNI over IP",
    "reference": "Ross_Callon"
  },
  {
    "number": 103,
    "keyword": "PIM",
    "protocol": "Protocol Independent Multicast",
    "reference": "RFC7761, Dino_Farinacci"
  },
  {
    "number": 104,
    "keyword": "ARIS",
    "protocol": "ARIS",
    "reference": "Nancy_Feldman"
  },
  {
    "number": 105,
    "keyword": "SCPS",
    "protocol": "SCPS",
    "reference": "Robert_Durst"
  },
  {
    "number": 106,
    "keyword": "QNX",
    "protocol": "QNX",
    "reference": "Michael_Hunter"
  },
  {
    "number": 107,
    "keyword": "A/N",
    "protocol": "Active Networks",
    "reference": "Bob_Braden"
  },
  {
    "number": 108,
    "keyword": "IPComp",
    "protocol": "IP Payload Compression Protocol",
    "reference": "RFC2393"
  },
  {
    "number": 109,
    "keyword": "SNP",
    "protocol": "Sitara Networks Protocol",
    "reference": "Manickam_R_Sridhar"
  },
  {
    "number": 110,
    "keyword": "Compaq-Peer",
    "protocol": "Compaq Peer Protocol",
    "reference": "Victor_Volpe"
  },
  {
    "number": 111,
    "keyword": "IPX-in-IP",
    "protocol": "IPX in IP",
    "reference": "CJ_Lee"
  },
  {
    "number": 112,
    "keyword": "VRRP",
    "protocol": "Virtual Router Redundancy Protocol",
    "reference": "RFC9568"
  },
  {
    "number": 113,
    "keyword": "PGM",
    "protocol": "PGM Reliable Transport Protocol",
    "reference": "Tony_Speakman"
  },
  {
    "number": 114,
    "keyword": null,
    "protocol": "any 0-hop protocol",
    "reference": "Internet_Assigned_Numbers_Authority"
  },
  {
    "number": 115,
    "keyword": "L2TP",
    "protocol": "Layer Two Tunneling Protocol",
    "reference": "RFC3931, Bernard_Aboba"
  },
  {
    "number": 116,
    "keyword": "DDX",
    "protocol": "D-II Data Exchange (DDX)",
    "reference": "John_Worley"
  },
  {
    "number": 117,
    "keyword": "IATP",
    "protocol": "Interactive Agent Transfer Protocol",
    "reference": "John_Murphy"
  },
  {
    "number": 118,
    "keyword": "STP",
    "protocol": "Schedule Transfer Protocol",
    "reference": "Jean_Michel_Pittet"
  },
  {
    "number": 119,
    "keyword": "SRP",
    "protocol": "SpectraLink Radio Protocol",
    "reference": "Mark_Hamilton"
  },
  {
    "number": 120,
    "keyword": "UTI",
    "protocol": "UTI",
    "reference": "Peter_Lothberg"
  },
  {
    "number": 121,
    "keyword": "SMP",
    "protocol": "Simple Message Protocol",
    "reference": "Leif_Ekblad"
  },
  {
    "number": 122,
    "keyword": "SM (deprecated)",
    "protocol": "Simple Multicast Protocol",
    "reference": "Jon_Crowcroft, draft-perlman-simple-multicast-03"
  },
  {
    "number": 123,
    "keyword": "PTP",
    "protocol": "Performance Transparency Protocol",
    "reference": "Michael_Welzl"
  },
  {
    "number": 124,
    "keyword": "ISIS over IPv4",
    "protocol": "ISIS over IPv4",
    "reference": "Tony_Przygienda"
  },
  {
    "number": 125,
    "keyword": "FIRE",
    "protocol": "FIRE",
    "reference": "Criag_Partridge"
  },
  {
    "number": 126,
    "keyword": "CRTP",
    "protocol": "Combat Radio Transport Protocol",
    "reference": "Robert_Sautter"
  },
  {
    "number": 127,
    "keyword": "CRUDP",
    "protocol": "Combat Radio User Datagram",
    "reference": "Robert_Sautter"
  },
  {
    "number": 128,
    "keyword": "SSCOPMCE",
    "protocol": "SSCOPMCE",
    "reference": "Kurt_Waber"
  },
  {
    "number": 129,
    "keyword": "IPLT",
    "protocol": "IPLT",
    "reference": "Hollbach"
  },
  {
    "number": 130,
    "keyword": "SPS",
    "protocol": "Secure Packet Shield",
    "reference": "Bill_McIntosh"
  },
  {
    "number": 131,
    "keyword": "PIPE",
    "protocol": "Private IP Encapsulation within IP",
    "reference": "Steffen_Fries"
  },
  {
    "number": 132,
    "keyword": "SCTP",
    "protocol": "Stream Control Transmission Protocol",
    "reference": "Randall_R_Stewart"
  },
  {
    "number": 133,
    "keyword": "FC",
    "protocol": "Fibre Channel",
    "reference": "Murali_Rajagopal, RFC6172"
  },
  {
    "number": 134,
    "keyword": "RSVP-E2E-IGNORE",
    "protocol": "RSVP-E2E-IGNORE",
    "reference": "RFC3175"
  },
  {
    "number": 135,
    "keyword": "Mobility Header",
    "protocol": "Mobility Header",
    "reference": "RFC6275"
  },
  {
    "number": 136,
    "keyword": "UDPLite",
    "protocol": "UDPLite",
    "reference": "RFC3828"
  },
  {
    "number": 137,
    "keyword": "MPLS-in-IP",
    "protocol": "MPLS-in-IP",
    "reference": "RFC4023"
  },
  {
    "number": 138,
    "keyword": "manet",
    "protocol": "MANET Protocols",
    "reference": "RFC5498"
  },
  {
    "number": 139,
    "keyword": "HIP",
    "protocol": "Host Identity Protocol",
    "reference": "RFC7401"
  },
  {
    "number": 140,
    "keyword": "Shim6",
    "protocol": "Shim6 Protocol",
    "reference": "RFC5533"
  },
  {
    "number": 141,
    "keyword": "WESP",
    "protocol": "Wrapped Encapsulating Security Payload",
    "reference": "RFC5840"
  },
  {
    "number": 142,
    "keyword": "ROHC",
    "protocol": "Robust Header Compression",
    "reference": "RFC5858"
  },
  {
    "number": 143,
    "keyword": "Ethernet",
    "protocol": "Ethernet",
    "reference": "RFC8986"
  },
  {
    "number": 144,
    "keyword": "AGGFRAG",
    "protocol": "AGGFRAG encapsulation payload for ESP",
    "reference": "RFC9347"
  },
  {
    "number": 145,
    "keyword": "NSH",
    "protocol": "Network Service Header",
    "reference": "RFC9491"
  },
  {
    "number": 146,
    "keyword": "Homa",
    "protocol": "Homa",
    "reference": "HomaModule, John_Ousterhout"
  },
  {
    "number": 147,
    "keyword": "BIT-EMU",
    "protocol": "Bit-stream Emulation",
    "reference": "RFC9801"
  },
  {
    "number": 253,
    "keyword": null,
    "protocol": "Use for experimentation and testing",
    "reference": "RFC3692"
  },
  {
    "number": 254,
    "keyword": null,
    "protocol": "Use for experimentation and testing",
    "reference": "RFC3692"
  },
  {
    "number": 255,
    "keyword": "Reserved",
    "protocol": "Reserved",
    "reference": "Internet_Assigned_Numbers_Authority"
  }
] as const;

export type IpProtocolNumber = (typeof ipProtocolNumbers)[number];
